KadimBlok Onaylı Launcher

Tüm sürümleri stabil olarak kullanabileceğiniz TeamExtreme Launcher, KadimBlok ile en uyumlu çalışan Launcher olarak belirlenmiştir.
Tek yapmanız gereken Launcher'ı indirip, kurulumu yaptıktan sonra gerekli Minecraft sürümünü (1.8 vb.) kurduktan sonra KadimBlok'a girmek...

Ruby Survival için gerekli versiyon: 1.12.2'dir.